Difference between revisions of "User talk:Goldinarinde"

From Lyriki
Jump to navigation Jump to search
(New page: Please, that a look at what I written in Gabolin's talk page. The same thing applies to you (and anyone using older versions of the Wiki-Lyrics script). --~~~~)
 
 
Line 1: Line 1:
 
Please, that a look at [[User talk:Gabolin|what I written in Gabolin's talk page]]. The same thing applies to you (and anyone using older versions of the Wiki-Lyrics script). --[[User:Attendant|Attendant]] 16:24, 27 June 2008 (UTC)
 
Please, that a look at [[User talk:Gabolin|what I written in Gabolin's talk page]]. The same thing applies to you (and anyone using older versions of the Wiki-Lyrics script). --[[User:Attendant|Attendant]] 16:24, 27 June 2008 (UTC)
 +
 +
:You've been blocked for a week for using an old (broken) version of Wiki-Lyrics to submit content. Please know that:
 +
:* This is not meant as a sanction or to discourage you from using the script. This action was taken to terminate usage of broken versions of the script.
 +
:* Despite the previously stated point, [[Help:Wiki-Lyrics Script#Submitting Policy|we do have policy]] regarding usage of the script and you're subject to it.
 +
:* Continuing to use versions of the script older than 0.12.12 will result in additional temporary bans such as this one, until you upgrade or stop using the script.
 +
:* You will be unblocked immediately if you [[User talk:Attendant|notify me]] or any other admin that you have  updated the script or that you'll no longer use it to submit content.
 +
: --[[User:Attendant|Attendant]] 18:26, 4 July 2008 (UTC)

Latest revision as of 10:26, 4 July 2008

Please, that a look at what I written in Gabolin's talk page. The same thing applies to you (and anyone using older versions of the Wiki-Lyrics script). --Attendant 16:24, 27 June 2008 (UTC)

You've been blocked for a week for using an old (broken) version of Wiki-Lyrics to submit content. Please know that:
  • This is not meant as a sanction or to discourage you from using the script. This action was taken to terminate usage of broken versions of the script.
  • Despite the previously stated point, we do have policy regarding usage of the script and you're subject to it.
  • Continuing to use versions of the script older than 0.12.12 will result in additional temporary bans such as this one, until you upgrade or stop using the script.
  • You will be unblocked immediately if you notify me or any other admin that you have updated the script or that you'll no longer use it to submit content.
--Attendant 18:26, 4 July 2008 (UTC)